[Slackbuilds-users] nicotine: segmentation fault

Iskar Enev iskar.enev at gmail.com
Thu Mar 15 20:41:12 UTC 2007

As i justed earlier, try using pygtk 2.8.x ....
If it segfaults again, try the nicotine mailing lists :

Iskar Enev

Martin Ivanov wrote:
> Hello again!
> I am using Slackware Linux 11.0, so I wonder if someone has succeeded to run nicotine on it. gtk+2-2.10.x is not part of Slackware 11.0. Slackware 11.0 comes with gtk+2-2.8.20. I tried to compile gtk+2-2.10.6, but it required a lot more dependencies, and I gave up, cos I want to keep my Slack 11 as clean as possible.
> I as well recompiled both pygtk-2.10.4 and pygtk-2.10.3 with the --enable-thread option. No result, again segmentation fault. I tried with some precompiled packages of pygtk from slacky.it and develia, but again that segmentation fault. Even when I run nicotine as ./nicotine in the untarred sources, I get segmentation fault. I am really at a loss now :(
> Regards,
> Martin
> _______________________________________________
> Slackbuilds-users mailing list
> Slackbuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users

More information about the Slackbuilds-users mailing list