[Slackbuilds-users] sbopkg 0.0.5 released

Bob Lounsbury boblounsbury at gmail.com
Sun Apr 6 14:32:19 EDT 2008

On Wed, Apr 2, 2008 at 12:29 PM, Chess Griffin <chess at chessgriffin.com> wrote:
> Just a quick announcement to say that version 0.0.5 of sbopkg has been
> released.  New features include:
>  * Users can now copy and edit the SlackBuild within the dialog interface,
> keeping both the original and edited SlackBuild
>  * Build packages using original or edited SlackBuild


I just installed sbopkg on Slackintosh 12.0. Everything seemed to go
fine and work until I tried to 'create and edit a local slackbuild'.
Selecting this option takes me to the slackbuild in what looks like
nano, but strange things are happening. When I try to type my computer
beeps at me then if I keep pushing a key it allows me to type. If I
create a line I can't delete it.

The most important thing though is that I don't see any way to exit
and save my changes. Normally under nano this is a simple ctrl->x, but
the normal nano menu is not visible. I tried esc, but there is just no
way to escape and save changes and then build the package with these
changes. Any suggestions?


More information about the Slackbuilds-users mailing list