[Slackbuilds-users] hardinfo package error

ktabic ktabic at ktabic.co.uk
Sun Apr 6 19:15:27 EDT 2008

On Sun, 6 Apr 2008 15:24:55 -0600, the sky darkened, lightning flashed and the voice of Bob Lounsbury spake thus:

> > I just tried the hardinfo package, and it failed to build on slackware 12.
> >  There are no dependencies listed for hardinfo, but I found that it needs libsoup to successfully compile.
> >
> >  Rod
> >
> No problems here with Slackintosh 12.0 during compilation it said it
> couldn't find libsoup, but it built and installed successfully. Now
> there is K Menu->System->System Profiler and Benchmark.
> Cheers,
> /Bob

Ah, ok, ignore me, I just found the problem.

I have been testing a few bits of software, one of which required libsoup.
Shortly after make uninstall'ing libsoup I built hardinfo.

Insert rant about make uninstall routines that remove everything except the pkgconfig file therefore screwing up the list of what appears to be installed.

Problem solved, user error :)


More information about the Slackbuilds-users mailing list