[Slackbuilds-users] ffmpeg-mksrctarball.sh configures error

Cesar Rodriguez cesarrd at gmail.com
Thu Apr 10 11:42:41 EDT 2008

I am a new user of slack, since three weeks ago. I found this some
days ago but i send this just now because  i am a new user in the
mailing list so i am not very sure about if i doing the right things.
I hope ;).

Well i found two things:
First: When i try to use the  ffmpeg.SlackBuild script of the pkg
ffmpeg.tar.gz  with the  ffmpeg-mksrctarball.sh script, for use the
last version and the last version is  20080402, so i changed the
VERSION=${VERSION:-20071003} of the ffmpeg.SlackBuild script to
VERSION=${VERSION:-20080402}, i run the ffmpeg-mksrctarball.sh script
after tar -xf the ffmpeg.tar.gz and cd into ffmpeg folder. I run the
ffmpeg.SlackBuild script and i have this

" ffmpeg-20080402/INSTALL
  Unknown option "--enable-libogg".
  See ./configure --help for available options."

so i saw in the ./configure --help and i don't see the option
--enable-libogg. Then i read the ./configure --help of the
ffmpeg-20071003.tar.bz2 and i saw that the configure was different.
The different are:
*  The version  ffmpeg-20071003 the ffmpeg.SlackBuild script have
--enable-libogg but the ./configure script of ffmpeg-20080402 don't
have this option.

*  The version  ffmpeg-20071003 the ffmpeg.SlackBuild script have
--enable-pp (enable GPLed postprocessing support) but now in the
./configure script of ffmpeg-20080402 is the option --enable-postproc.

*  The ffmpeg-20071003 the ffmpeg.SlackBuild script have
--enable-swscaler (software scaler support) but now in the ./configure
script of ffmpeg-20080402 is the option --enable-swscale (without r).

Second: The md5sum of the libtorrent-0.12.0.tar.gz Source is
different, download so many times of the Slackbuilds.org repository
and the official web libtorrent.rakshasa.no  and is not same that in
the Slackbuilds.org repository, i meaning in the Slackbuilds
repository is the Source MD5SUM: 003c5a7a1d001282892eeeb93b57e035 but
when you download from the Slackbuilds.org repository you have
76c818b095248ea9e4b140fff4e2fa2a and when you download from
libtorrent.rakshasa.no  you have 76c818b095248ea9e4b140fff4e2fa2a.

I hope that you understand what i want meaning, (i am still learning english).

Cesar Rodriguez

More information about the Slackbuilds-users mailing list