[Slackbuilds-users] lyx_qt4 slackbuild fails during make

Aleksandar B. Samardzic asamardzic at gmail.com
Fri Jan 4 16:31:38 UTC 2008

On Jan 3, 2008 8:02 PM, Robby Workman <rworkman at slackbuilds.org> wrote:
> Heinz Wiesinger wrote:
> >> Good point on that, but interestingly enough, I've got 4.3.3 done here
> >> and I *thought* I'd updated it in our repo :/  You okay with me doing
> >> that?
> >
> > You got my okay. Worked fine for me, but it's not my script.
> > Alex?
> Oops, yeah.  Alex?  :)
> -RW

Hi guys,

I'm using Qt 4.3.3 too, from the day it was released, and it worked
fine for me; haven't bothered to post an update of my qt4 SlackBuild
since I understood, from a recent discussion, that preferred behavior
would be to *not* post an update when version bump only needed (as is
the case here).

So, Robby:
- Feel free to update qt4 script.
- If you could provide any additional info regarding problems with
building Qt 4 on the other box you mentioned, I'd certainly like to
hear, and to try to debug.


More information about the Slackbuilds-users mailing list