[Slackbuilds-users] networkmanager-applet won't run on Slackware64 13.1

Robby Workman rworkman at slackbuilds.org
Mon Jun 14 07:17:31 UTC 2010

On Mon, 14 Jun 2010 01:48:27 -0500
alkos333 <me at alkos333.net> wrote:

> On Sun, Jun 13, 2010 at 10:41 PM, Robby Workman
> <rworkman at slackbuilds.org> wrote:
> > t probably *still* wouldn't run because of another local-only
> > fix that I'd done.  Both the git repo and the website should
> > have working versions of everything now though  :-)
> >
> Well, now with the wpa_supplicant path fixed, wireless actually works
> :).  However, I'm still having an issues with openconnect modules and
> this thread summarizes it pretty well:
> http://bbs.archlinux.org/viewtopic.php?id=88381
> I tried adding the user/group and rebooting my laptop, but no luck.
> Any suggestions would be greatly appreciated.

Try changing that group to "netdev" instead (and make sure you
are a member of that group) and reboot.  If it still doesn't
work, investigate the path issue mentioned in that thread.

Either way, I need to fix that groupname; I'll wait for feedback
from you before I go any farther though.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20100614/bfc58017/attachment-0001.asc>

More information about the SlackBuilds-users mailing list