[Slackbuilds-users] ndiswrapper can't be built.

Niels Horn niels.horn at gmail.com
Sun Oct 24 11:23:45 UTC 2010

On Sun, Oct 24, 2010 at 8:55 AM, Niels Horn <niels.horn at gmail.com> wrote:
> On Sun, Oct 24, 2010 at 7:18 AM, crocket <crockabiscuit at yahoo.com> wrote:
>> I tried to build ndiswrapper with ndiswrapper slackbuild.
>> But I encountered errors. They are included as result1.txt in this message.
>> Since they were caused by lack of wireless extension in kernel, I recompiled
>> kernel and tried again
>> to build ndiswrapper.
>> This time I encountered another set of errors.
>> The errors are included as result2.txt in this message.
>> It seems like ndiswrapper needs a patch to be built fine.
> ndiswrapper built fine here on a clean 13.1 system.
> Did you use the KERNEL= parameter like mentioned in the README?
> Niels

Never mind my previous message... You might try the latest unstable
version from svn. It seems to include some patches to make it work on
newer kernels, including the multicast changes that stopped your


More information about the SlackBuilds-users mailing list