[Slackbuilds-users] liferea

John Doe koolniczka at gmail.com
Thu Sep 2 20:01:05 UTC 2010

Hello all

besides the webkit engine there is the xulrunner option. One thing is
that the flags in 13.1 liferea build may have the wrong config flag set.

I could only build it with
The other thing is that the build behaves oddly (opening filemanager
windows or FF windows while browsing feeds).

The best option may be to try to make 1.6 available (neither have tried
that for  myself so far though).

My $0.02

Erik Hanson - Wed, 1 Sep 2010 21:31:03 -0500 :
> On Thu, 02 Sep 2010 01:11:34 +0200
> mc collilieux <mccnews at free.fr> wrote:
>> Hello, I have tried to build liferea 1.4.28 with difficulty.
>> First it is not writed in README it needs gtkhtml (by default) or 
>> xulrunner or webkit.
>> Gtkhtml in slackbuild is 3.18, liferea complains it does not see
>> gtkhtml2.
>> I have tried with webkit, it works but then why not use the last
>> version 1.6.4 wich use only webkit (with no more choice) ?
> I haven't done this because I was having issues with 1.6.x, mainly it
> seemed very slow to start and slow switching feeds. Maybe I needed to
> clear my ~/.liferea* out or use webkitgtk instead of webkit, who knows.
> If I have some free time I may try to get a webkitgtk script submitted
> (unless someone else wants to) and have another look at 1.6.
> ------------------------------------------------------------------------
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - http://slackbuilds.org/faq/

More information about the SlackBuilds-users mailing list