[Slackbuilds-users] Graphviz Build Error

Audrius Kažukauskas audrius at neutrino.lt
Fri Jun 17 15:47:00 UTC 2011

On Fri, 2011-06-17 at 06:38:11 -0700, Rich Shepard wrote:
> On Thu, 16 Jun 2011, B Watson wrote:
> >Well, no, I was saying to make sure /usr/lib/pkgconfig is *not* listed in
> >your PKG_CONFIG_PATH (and make sure /usr/lib64/pkgconfig *is* in there).
>   Darn! I changed PKG_CONFIG_PATH in both ~/.bash_profile and
> /root/.bash_profile, sourced the latter, and still get the same fatal build
> error that /usr/lib/libstdc++.la has moved. With the path change to
> /usr/lib64/ I expected this error to be fixed.
>   What else have I missed?


Have you tried what Greg suggested?  He was successful at compiling
graphviz on a multilib system.

Unfortunately, I can't help with this issue as I'm using pure 64-bit
system myself.

Audrius Kažukauskas
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20110617/dbb1f2a0/attachment.asc>

More information about the SlackBuilds-users mailing list