[Slackbuilds-users] There is a problem with installing tor via sbopkg.

crocket crockabiscuit at yahoo.com
Wed Mar 9 00:29:59 UTC 2011

I tried again, and this time it worked.
I think I executed "sbopkg -r" before "sbopkg -i tor".
Maybe I executed "sbopkg -i tor" before "sbopkg -r".

----- Original Message ----
From: crocket <crockabiscuit at yahoo.com>
To: slackbuilds-users at slackbuilds.org
Sent: Tue, March 8, 2011 11:54:51 PM
Subject: [Slackbuilds-users] There is a problem with installing tor via sbopkg.

I typed "sbopkg -i tor".
Although tor.info stored on my computer contained 
sbopkg tried to download https://www.torproject.org/dist/tor- 
which didn't exist.

It happened on my slackware64 13.1 server.
My slackware64-current desktop didn't encounter this problem.

Can anybody guess what the problem might be?

SlackBuilds-users mailing list
SlackBuilds-users at slackbuilds.org
Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - http://slackbuilds.org/faq/


More information about the SlackBuilds-users mailing list