[Slackbuilds-users] Gtkpod libid3tag bug

Niels Horn niels.horn at gmail.com
Mon May 16 18:11:17 UTC 2011

On Mon, May 16, 2011 at 1:48 PM, Sean Nelson <neruson1138 at gmail.com> wrote:
> I am running Salix Xfce 13.37 64bit which is compatible with Slackware
> 13.37. I first tried to install gtkpod via the salix sourcery app and
> I got the following error posted in the log, then I tried the
> slackbuilds.org way and the same thing, I then tried to build it
> straight from source using my terminal with make install and again I
> got the same exact error. I checked and I have
> libid3tag-0.15.1b-86_64-4 installed, so I think there's an error with
> libid3tag:


> checking for statvfs... no
> checking for library containing id3_frame_field... no
> configure: error: *** id3tag >= 0.15 lib not found (0.14 will not work!)
> fakeroot -- sh gtkpod.SlackBuild Failed


Just tested this on "real" Slackware64 13.37 and it works just fine:

checking for library containing id3_frame_field... -lid3tag

How did you start the SlackBuild?

Niels Horn

More information about the SlackBuilds-users mailing list