[Slackbuilds-users] Slackware newsfeeds at http://www.slackbuilds.org/mirror/rss/ are unavailable

Robby Workman rworkman at slackbuilds.org
Sun May 12 04:48:12 UTC 2013

On Wed, 8 May 2013 19:19:38 +0200 (CEST)
"rneri at libero.it" <rneri at libero.it> wrote:

> I'd like to report that for the last 2 or 3 days I've been receiving
> http error 404 whenever I tried to update the Slackware feeds, e.g.
> http://www.slackbuilds.org/mirror/rss/slackware-14.0.rss
> Same error is returned if I try to browse
> http://www.slackbuilds.org/mirror/, I hope this is just a temporary
> malfunction and the feeds haven't been discontinued...

Looks fine now, so it must have been transient...

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20130511/25167338/attachment-0001.asc>

More information about the SlackBuilds-users mailing list