[Slackbuilds-users] Catfish building but not running (revisited)

Niki Kovacs info at microlinux.fr
Mon Apr 13 09:38:14 UTC 2015

Le 13/04/2015 10:42, Willy Sudiarto Raharjo a écrit :
> According this bug report
> https://bugzilla.redhat.com/show_bug.cgi?id=1142365
> You will need to patch Python with this patch
> https://hg.python.org/cpython/raw-rev/e5e425fd1e4f
> honestly, i haven't tested this one as it will impact the core
> packages in Slackware

I experimented some more with this. Here goes.

1. Clean installation of Slackware (32-bit), not "full", but using these 


Basically, I just leave out KDE, KDEI, E, some exotic fonts from X and 
some applications like Seamonkey from XAP. Otherwise, it's a coherent 
Xfce-based desktop.

2. Build and install pexpect, pyxdg, pygobject3 and catfish.

3. I get the same error when running Catfish.

Tested again with a full vanilla installation, same result.

What now?


Microlinux - Solutions informatiques 100% Linux et logiciels libres
7, place de l'église - 30730 Montpezat
Web  : http://www.microlinux.fr
Mail : info at microlinux.fr
Tél. : 04 66 63 10 32

More information about the SlackBuilds-users mailing list