[Slackbuilds-users] wine-2.0 and wine-2.0.1 no longer compile: missing gnutls_hash

David Woodfall dave at dawoodfall.net
Sat May 13 14:32:14 UTC 2017

>On 05/08/2017 09:54 PM, Willy Sudiarto Raharjo wrote:
>>> I tried upgrading to wine-2.0.1 and got during configure:
>>> -------------
>>> checking gnutls/gnutls.h usability... yes
>>> checking gnutls/gnutls.h presence... yes
>>> checking for gnutls/gnutls.h... yes
>>> checking for -lgnutls... not found
>>> checking for gnutls_hash... no
>>> configure: error: libgnutls 32-bit development files not found, no
>>> schannel support.
>>> This is an error since --with-gnutls was requested.
>>> ---------------
>>> Oddly, I'm running wine-2.0.  Trying to rec-ompile wine-2.0  also now
>>> fails with the same error.  wine-2.0 compiled fine on 01-FEB-2017 (the
>>> package I am currently using).  All the updates to Slackware64 14.2 and
>>> multilib are installed as of 08-MAY-2017.
>>> I'll try later with a clean VM, but does anyone have any ideas?
>> have you tried to reinstall gnutls just in case it was overwritten?
>yes, first thing.  AH....it's not gnutls that is missing but a gnutls
>where did that come from and why was it missing?  weird.  slackpkg or I
>missed it.
>well, let see what happens...

Hi. Did you sort this out?


More information about the SlackBuilds-users mailing list