[Slackbuilds-users] Atom 1.23.3 fails to build

Daniel Prosser dpross1100 at msn.com
Mon Jun 4 02:52:57 UTC 2018


Thanks for testing. I did read the README, but the old version did not
work for me even in multiple attempts. Same with the OP in the thread 
I linked. 1.27.2 worked on the first try. So I'm not sure what the
difference is there, but my system is definitely not clean. If I get a
chance, I will test it on a clean VM.


On Mon, 2018-06-04 at 09:20 +0700, Willy Sudiarto Raharjo wrote:
> > One correction - I changed the default $TAG and $TMP in the
> > SlackBuild
> > for my own build and forgot to change them back before creating the
> > patch. Please disregard those changes.
> > I found an issue on Github related to this problem, which was
> > resolved
> > after the 1.23.3 release:
> > 
> > https://github.com/atom/atom/issues/16777
> > 
> > Based on that information, I tried building 1.27.2 instead, and it
> > worked without issue; all I did was change the version number. So
> > can we
> > get atom updated to that version? A patch is attached, though it is
> > quite trivial. I did make one small change to the .desktop file,
> > however.
> Hi Daniel
> Thanks for the patch
> I tested and it seems to have the same issue as before
> It need to run it twice before it built normally and it's already
> covered in the README

More information about the SlackBuilds-users mailing list