[Slackbuilds-users] Rename muParser to muparser

Petar Petrov slackalaxy at gmail.com
Wed May 2 12:51:35 UTC 2018

> May I suggest renaming muParser to muparser?
I don't mind renaming, but:
1. This will happen only upon update submission.
2. Everything that depends on muParser should have their info files updated.

So, is it really worth it?

> Alien Bob's package is named muparser, and package manage tools (like
> slackpkgplus) work better if different packages of the same program
> have the same name.

It is a different repo. Until we agree on a single unified repository
for Slackware packages/SlackBuilds, issues like this will exist.

So, short answer is: no, I will probably not change the name.


More information about the SlackBuilds-users mailing list