[Slackbuilds-users] netdata still not building in 14.2-64

Willy Sudiarto Raharjo willysr at slackbuilds.org
Sun Apr 11 02:06:31 UTC 2021

> ./netdata.SlackBuild: line 91:
> /home/xyz/Downloads/netdata/9644483b6069bb474942df5afc1156968a99d7b2.patch:
> No such file or directory
> That patch file does not seem to be present anywhere. Commenting out the
> offending line in the slackbuilds file results in the same build error
> reported last week.

Yeah, my mistake. That commit should be on a different testing branch,
but somehow i accidentally merge it into my own branch.

The patch is used for upstream to create the correct tarball, so it will
still fail to build until we have a new release.

I think i will revert it to previous working version first.

Willy Sudiarto Raharjo

-------------- next part --------------
A non-text attachment was scrubbed...
Name: OpenPGP_signature
Type: application/pgp-signature
Size: 840 bytes
Desc: OpenPGP digital signature
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20210411/782b1e38/attachment.asc>

More information about the SlackBuilds-users mailing list