[Slackbuilds-users] stone_soup

Jude DaShiell jdashiel at panix.com
Sun Jan 10 10:06:08 UTC 2021

Where did you get SDL2_image-2.0.5 from?  It's not in any repository I use 
or I could be searching for it wrong.
0.24 of stone_soup didn't use this library when run in console.  How I 
found out about this was first running in mate since I was curious what 
the interface might be like with orca.  I ran into this error.  So I try 
again down in console and get the same error.

On Sun, 10 Jan 2021, Dave Woodfall wrote:

> On 10/01/21 03:56,
> Jude DaShiell <jdashiel at panix.com> put forth the proposition:
>> Built successfully run fails with:
>> crawl: symbol lookup error: /usr/lib64/libSDL2_image-2.0.so.0: undefined
>> symbol: SDLRWseek
>> How would I find which uninstalled package has this symbol?  I think I may
>> have to do a similar search since if one package is missing it could be
>> others are also missing.
> I have SDL_RWseek in SDL2_image-2.0.5
> --
> Dave
> Love is a snowmobile racing across the tundra and then suddenly it flips over,
> pinning you underneath.  At night, the ice weasels come.
> 	 --Friedrich Nietzsche
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> https://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - https://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - https://slackbuilds.org/faq/

More information about the SlackBuilds-users mailing list