[Slackbuilds-users] SlackBuilds updates still not working

Willy Sudiarto Raharjo willysr at slackbuilds.org
Sun Dec 18 02:01:57 UTC 2022

> SlackBuilds updates are being reflected on git; however, they are not being reflected on the SlackBuilds.org website.
> Using slpkg, I still am not able to update SlackBuilds (for example, nodejs).
> You and Dave fixed SQLAlchemy; however, every other package (for the previous week) still doesn't update.

ok, i have found the issue
i forgot to create a tag for last public update and that messed up the 
tarball/sigs creation and also the database update part

i have fixed the issue just now, please let us know if it's working
i checked with sbopkg and it's working fine on google-earth and i assume 
it should be working on all scripts that were updated in the last public 

Willy Sudiarto Raharjo

-------------- next part --------------
A non-text attachment was scrubbed...
Name: OpenPGP_signature
Type: application/pgp-signature
Size: 840 bytes
Desc: OpenPGP digital signature
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20221218/b4db6e17/attachment.asc>

More information about the SlackBuilds-users mailing list