[Slackbuilds-users] Tested Broadcom-sta in 14.1 - won't build

Sebastian Arcus s.arcus at open-t.co.uk
Thu Nov 21 23:40:51 UTC 2013

On 11/21/2013 03:19 PM, King Beowulf wrote:
> On Thursday, November 21, 2013, Sebastian Arcus wrote:
>     I've tested the broadcom-sta package from SBo on 14.1 and it fails
>     with the error message below. Is there any chance this is fixable
>     in SBo or in Slackware directly - or is it something that has to
>     be fixed upstream? I have a new laptop with the BCM43228 chip -
>     and I believe the Broadcom-sta package is the only way to get it
>     working under Linux - so I'm stuck with no wifi at the moment.
> Are you using the new sta version- 6.30.x something I think?
> you can try the firmware cutter with this new version and bcm. works 
> on my older BCM4322 chipset
> -Ed
Thanks Ed. I've installed the latest version of broadcom-sta downloaded 
from Broadcom's website, but using the SBo script from git. That worked 
perfectly. I'm not sure the broadcom-sta drivers need firmware - at 
least in my case it worked perfectly fine without any other intervention.

More information about the SlackBuilds-users mailing list