[Slackbuilds-users] Tested Broadcom-sta in 14.1 - won't build

King Beowulf kingbeowulf at gmail.com
Fri Nov 22 03:12:52 UTC 2013

On Thursday, November 21, 2013, Sebastian Arcus wrote:

> On 11/21/2013 03:19 PM, King Beowulf wrote:
>>  Thanks Ed. I've installed the latest version of broadcom-sta downloaded
> from Broadcom's website, but using the SBo script from git. That worked
> perfectly. I'm not sure the broadcom-sta drivers need firmware - at least
> in my case it worked perfectly fine without any other intervention.

good to hear.  I haven't yet tried this new sta since the old one had
issues for me.

what I was getting at was you could use the bcm-firmware and
fw-cutter SBo scripts to extract the firmware from Broadcom-sta so that the
open source bcm module in the kernel works. I had issues with Broadcom-sta
on my chipset due to some weirdness with 802.11n but the kernel bcm works
a-ok for 802.11g

Have fun!

You! What PLANET is this!
    -- McCoy, "The City on the Edge of Forever", stardate 3134.0
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20131121/2c41c92a/attachment.html>

More information about the SlackBuilds-users mailing list