[Slackbuilds-users] I failed to build qt5

Dave Woodfall dave at slackbuilds.org
Wed May 6 15:00:03 UTC 2020

On 2020-05-06 14:27,
M Wedin <wedinm at gmail.com> put forth the proposition:
> > Have you changed the SlackBuild in any way? I saw a similar problem
> > recently while experimenting with the use of additional "system"
> > libraries (as opposed to using third party code included in the source
> > tarball).
> No. I haven't changed a single thing. I tried at first to update it
> with sboupgrade. But that failed instantly. So I downloaded the tar.gz
> from slackbuilds.org and the source for qt5 via slackbuilds.org.
> That's it. I ran ./qt5.SlackBuild without any options.
> > One thing that stands out is:
> >> -isystem../../../../../../../usr/lib64/dbus-1.0/include -std=gnu++14
> >
> > I don't think that standard is supported in the stock g++ supplied with
> > 14.2 is it?
> That's beyond me.
> Wedin

That was addressed to me.

What does `which ninja' output?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 801 bytes
Desc: not available
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20200506/f4fdb135/attachment.asc>

More information about the SlackBuilds-users mailing list