[Slackbuilds-users] Openoffice.org 2.0.4

Martin Lefebvre dadexter at gmail.com
Wed Nov 8 14:14:03 UTC 2006

On 11/8/06, teo teo <teokolo at hotmail.it> wrote:
> Hi all,
> I tried to install Openoffice.org 2.0.4, but i got "rpm2cpio not found".
> For those who don't want to install that utility (for many reasons), use
> the
> perl version by Roger Espel Llima available at
> http://www.iagora.com/~espel/rpm2cpio
> I simply saved rpm2cpio to /usr/bin and I replaced "rpm2cpio" with "perl
> /usr/bin/rpm2cpio" in openoffice.org.SlackBuild ; everything worked fine,
> without need of thousands of "utilities" like rpm.....
> Why not to edit the official openoffice.org.SlackBuild script file this
> way
> ?

Why not just install rpm2cpio? The stuff on slackbuilds is designed to run
on a vanilla Slackware system, and therefore we make it so that you can
build it out of the box without relying on external dependencies. Also,
anything installed in a bin directory is usually executable to begin with,
so even an installation of an external rpm2cpio should work with

Just out of curiosity, what reasons do you have not to want to install

> Martin Lefebvre
> eMail: dadexter at gmail.com
> LinuxWorldNet.Com: Linux blogs for everyone.
> Visit SlackBuilds.Org for all your SlackBuild needs!
> SlackBuilds.Org: LinuxPackages.Net done right.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20061108/33173d9d/attachment-0002.html 

More information about the Slackbuilds-users mailing list