[Slackbuilds-users] Bug: wxGTK

Timothy Pollard t.pollard.12 at scu.edu.au
Wed Aug 8 04:27:30 UTC 2007


I just submitted an update (2.6.3->2.8.4) of the wxGTK SlackBuild a couple of
hours ago, and I just realised that I'd made a mistake, I'd only tested by
running a wxWidgets program, Audacity, to see if it worked, but hadn't tried
compiling anything against it. The problem is that there is a couple of lines
where a link is created to wx-config, unfortunately the link's destination
needs to change for each version of wxGTK, and I'd left it on 2.6, thus
demonstrating the need for proper testing. :-)
Any chance one of the Admins could delete the package from the queue, so I can
re-submit a corrected version?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20070808/19b957d9/attachment-0002.bin 

More information about the Slackbuilds-users mailing list