[Slackbuilds-users] lyx_qt4 slackbuild fails during make

Bob Lounsbury boblounsbury at gmail.com
Fri Jan 4 04:00:07 UTC 2008

On Jan 3, 2008 8:44 PM, Robby Workman <rworkman at slackbuilds.org> wrote:
> Bob Lounsbury wrote:
> > Alright, I'm at a complete loss here. Not sure what my next step
> > should be and I really would rather not give up on slackware.
> >
> > I ran the memory test and it passed with no errors.
> >
> > I then reinstalled slackware and tried to install the qt 4.3.1
> > slackbuild and it failed with a similar 'internal compiler error'.
> >
> > Any suggestions?
> Okay, this is a completely new installation?  No other packages
> from *anywhere* (including SlackBuilds.org) installed?
> More importantly, is it a full installation of Slackware 12?
> In other words, did you install *all* of the package sets, or
> did you pick and choose which ones to install, or did you leave
> off some of the packages?
>   * The E (emacs), KDEI (kde i18n) can definitely be left off
>     if you'd like; otherwise, be sure all other package sets
>     are installed.

Yes, completely new. I did just install an ati driver, but otherwise
yes no other packages from anywhere including SlackBuilds.org.

Yes, it is a full installation. Emacs was installed by default, but
you have to specifically include kde i18n pakages, which I didn't.

More information about the Slackbuilds-users mailing list