[Slackbuilds-users] Updates - 20100811.1

Max Miorim miorimmax at gmail.com
Tue Aug 17 01:56:38 UTC 2010

On Mon, Aug 16, 2010 at 9:53 PM, alkos333 <me at alkos333.net> wrote:
> On Mon, Aug 16, 2010 at 5:15 PM, Morten Juhl-Johansen Zölde-Fejér
> <mjjzf at syntaktisk.dk> wrote:
>> However, when i was building it, it exited with:
>> "configure: error: libevent 1.4.9 or higher not found!"
>> There are no apparent switches to set an internal or external libevent,
>> so I guess the internal one doesn't apply anymore? I built libevent
>> from SB.o, and it worked as it should?
> I got the same behavior.  I originally suspected that the reason it
> didn't use the internal one was because the previous version of
> transmission was being used, so I tried removing the old version, but
> that didn't help.

Do you have libev installed by any chance? It provides headers and
libraries with the same functionality but in a different
implementation, maybe this is the reason why the autohell^W autotools
scripts fail to detect the said library.

More information about the SlackBuilds-users mailing list