[Slackbuilds-users] Updates - 20100811.1

Grigorios Bouzakis grbzks at xsmail.com
Tue Aug 17 07:10:39 UTC 2010

On Tuesday 17 of August 2010 03:53:42 alkos333 wrote:
> On Mon, Aug 16, 2010 at 5:15 PM, Morten Juhl-Johansen Zölde-Fejér
> <mjjzf at syntaktisk.dk> wrote:
> > However, when i was building it, it exited with:
> > "configure: error: libevent 1.4.9 or higher not found!"
> > There are no apparent switches to set an internal or external libevent,
> > so I guess the internal one doesn't apply anymore? I built libevent
> > from SB.o, and it worked as it should?
> I got the same behavior.  I originally suspected that the reason it
> didn't use the internal one was because the previous version of
> transmission was being used, so I tried removing the old version, but
> that didn't help.

The reason is libevent is no longer included in the transmission source.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20100817/c5e8b82c/attachment.sig>

More information about the SlackBuilds-users mailing list