[Slackbuilds-users] Problems with network-manager-applet

cartan at officine.it cartan at officine.it
Mon Sep 13 15:23:10 UTC 2010

I'm sending this e-mail because I tried to install network manager (to let
my laptop manage wireless connections) and the applet without success.
After havin downloaded the tarball (network-manager-applet-0.81) and the
SlackBuild I've also downloaded the gnome-keyring package (tarball +
SlackBuild). I've also downloaded libtasn1 and GConf and I've started to
install these last ones without any problem.
Going backward I've started the procedure for installing gnome-keyring and
the process stops with a message concerning the lack of the
libtasn1-config file (in /usr/bin) or the displacement of the whole
package (that I didn't make).
Do you have any suggestion to overcome the problem?
I've also tried to download the libtasn1 library from GNU site and make
the library from scratch, but the problem remains (in the installation
procedure I didn't find any point where the libtasn1-config file had to be

Thank you in advance for any suggestion
Antonio Cartelli

More information about the SlackBuilds-users mailing list