[Slackbuilds-users] Problems with network-manager-applet

Robby Workman rworkman at slackbuilds.org
Mon Sep 13 16:16:45 UTC 2010

On Mon, 13 Sep 2010 17:23:10 +0200 (CEST)
cartan at officine.it wrote:

> I'm sending this e-mail because I tried to install network manager
> (to let my laptop manage wireless connections) and the applet without
> success. After havin downloaded the tarball
> (network-manager-applet-0.81) and the SlackBuild I've also downloaded
> the gnome-keyring package (tarball + SlackBuild). I've also
> downloaded libtasn1 and GConf and I've started to install these last
> ones without any problem. Going backward I've started the procedure
> for installing gnome-keyring and the process stops with a message
> concerning the lack of the libtasn1-config file (in /usr/bin) or the
> displacement of the whole package (that I didn't make).
> Do you have any suggestion to overcome the problem?
> I've also tried to download the libtasn1 library from GNU site and
> make the library from scratch, but the problem remains (in the
> installation procedure I didn't find any point where the
> libtasn1-config file had to be made).

If you're on Slackware 13.1, then building these things using our
build scripts using the document procedure [1] in the following 
order should work:
  libtasn1, ORBit2, GConf, gnome-keyring, NetworkManager, 

[1] http://slackbuilds.org/howto/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20100913/81fb88e1/attachment-0001.asc>

More information about the SlackBuilds-users mailing list