[Slackbuilds-users] No icons in digiKam

Eric Schultz schultzter at gmail.com
Sun Jan 30 04:48:30 UTC 2011

Good evening...

I've got digiKam installed from SBo and generally speaking it works

But if you look at this screenshot http://flic.kr/p/9e9ex4 you can see
there's no icons!!!  I expected to have icons down the left and right-hand
side of the screens but there's nothing there!  If I hover my mouse the tool
tips pop-up and I can see what's actually there.

There's also errant HTML code showing up, like in the middle of the screen
where it says Rotate Left and Rotate Right.  I've seen HTML codes (like
<br/>) on other places too.

I'm running Slackware64 v13.1 with a pretty much full install, except KDE,
KDEI, XAP, and Y (games).  The first time I tried to build & install digiKam
it failed and I had to install the kdelibs-4.4.3 and kdegraphics-4.4.3
packages (I did it via slackpkg).  After it worked, some optional
dependencies were missing - but I gotta believe those icons were not

Any idea what I'm missing?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20110129/16b3ac7b/attachment-0001.html>

More information about the SlackBuilds-users mailing list