[Slackbuilds-users] No icons in digiKam

Robby Workman rworkman at slackbuilds.org
Sun Jan 30 05:01:26 UTC 2011

On Sat, 29 Jan 2011 23:48:30 -0500
Eric Schultz <schultzter at gmail.com> wrote:

> Good evening...
> I've got digiKam installed from SBo and generally speaking it works
> perfectly.
> But if you look at this screenshot http://flic.kr/p/9e9ex4 you can see
> there's no icons!!!  I expected to have icons down the left and
> right-hand side of the screens but there's nothing there!  If I hover
> my mouse the tool tips pop-up and I can see what's actually there.
> There's also errant HTML code showing up, like in the middle of the
> screen where it says Rotate Left and Rotate Right.  I've seen HTML
> codes (like <br/>) on other places too.
> I'm running Slackware64 v13.1 with a pretty much full install, except
> KDE, KDEI, XAP, and Y (games).  The first time I tried to build &
> install digiKam it failed and I had to install the kdelibs-4.4.3 and
> kdegraphics-4.4.3 packages (I did it via slackpkg).  After it worked,
> some optional dependencies were missing - but I gotta believe those
> icons were not optional!!!
> Any idea what I'm missing?

Probably oxygen-icons from the kde series...

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20110129/7865a925/attachment.asc>

More information about the SlackBuilds-users mailing list