[Slackbuilds-users] No icons in digiKam

Eric Schultz schultzter at gmail.com
Mon Jan 31 14:37:42 UTC 2011

Good morning...

Yup, that was it!  Thanks!

I skipped the KDE packages because I knew right-off that I was going to use
XFCE and wanted to avoid all the applications that KDE installs that I'll
never use.  I also wanted to choose my own applications rather than just be
complacent and use what was installed by default.


On Sun, Jan 30, 2011 at 00:01, Robby Workman <rworkman at slackbuilds.org>wrote:

> On Sat, 29 Jan 2011 23:48:30 -0500
> Eric Schultz <schultzter at gmail.com> wrote:
> > Good evening...
> >
> > I've got digiKam installed from SBo and generally speaking it works
> > perfectly.
> >
> > But if you look at this screenshot http://flic.kr/p/9e9ex4 you can see
> > there's no icons!!!  I expected to have icons down the left and
> > right-hand side of the screens but there's nothing there!  If I hover
> > my mouse the tool tips pop-up and I can see what's actually there.
> >
> > There's also errant HTML code showing up, like in the middle of the
> > screen where it says Rotate Left and Rotate Right.  I've seen HTML
> > codes (like <br/>) on other places too.
> >
> > I'm running Slackware64 v13.1 with a pretty much full install, except
> > KDE, KDEI, XAP, and Y (games).  The first time I tried to build &
> > install digiKam it failed and I had to install the kdelibs-4.4.3 and
> > kdegraphics-4.4.3 packages (I did it via slackpkg).  After it worked,
> > some optional dependencies were missing - but I gotta believe those
> > icons were not optional!!!
> >
> > Any idea what I'm missing?
> Probably oxygen-icons from the kde series...
> -RW
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20110131/72e00c14/attachment.html>

More information about the SlackBuilds-users mailing list