[Slackbuilds-users] Problems with OO.o and LO

Rich Shepard rshepard at appl-ecosys.com
Mon Jul 18 17:54:34 UTC 2011

   I tried building LibreOffice but not all the typefaces on the system are
seen. After futzing with this for a day I removed the package (3.3.2) and
tried building 3.4.1 (since messages on this list told me that 3.4.0 should
be avoided. The attempt fails because a freedesktop package cannot be found;

mv: cannot stat
`desktop-integration/libreoffice3.4-freedesktop-menus-3.4-12.noarch.rpm': No
such file or directory

   Giving up on LO, I discovered that OO.o no longer loaded; the soffice file
is gone. I downloaded (from the OO.o web site) version 3.3.0 but still see
the same slackbuild error:

mv: cannot stat
No such file or directory

   I don't care which I use (since they are not my main writing tool), but I
do use the spreadsheet and need to build one or the other today.

   Since LO seems to be the current tool, please advise me how to
successfully build it on my 13.1/32-bit system.


More information about the SlackBuilds-users mailing list