[Slackbuilds-users] Problems with OO.o and LO

Jens Weber jens at tuxane.com
Mon Jul 18 18:26:08 UTC 2011

That sounds like a version mismatch .

Maybe you consider using sbopkg from http://sbopkg.org/
as it will dowload the right source version for you 


Am Montag 18 Juli 2011, 19:54:34 schrieb Rich Shepard:
>    I tried building LibreOffice but not all the typefaces on the system are
> seen. After futzing with this for a day I removed the package (3.3.2) and
> tried building 3.4.1 (since messages on this list told me that 3.4.0 should
> be avoided. The attempt fails because a freedesktop package cannot be
> found;
> LibO_3.4.1rc3_Linux_x86_install-rpm_en-US/readmes/README_en-US
> mv: cannot stat
> `desktop-integration/libreoffice3.4-freedesktop-menus-3.4-12.noarch.rpm':
> No such file or directory
>    Giving up on LO, I discovered that OO.o no longer loaded; the soffice
> file is gone. I downloaded (from the OO.o web site) version 3.3.0 but
> still see the same slackbuild error:
> OOO330_m20_native_packed-1_en-US.9567/licenses/LICENSE_en-US.html
> mv: cannot stat
> `desktop-integration/openoffice.org3.2-freedesktop-menus-3.2-9502.noarch.rp
> m': No such file or directory
>    I don't care which I use (since they are not my main writing tool), but
> I do use the spreadsheet and need to build one or the other today.
>    Since LO seems to be the current tool, please advise me how to
> successfully build it on my 13.1/32-bit system.
> Rich
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - http://slackbuilds.org/faq/

More information about the SlackBuilds-users mailing list