[Slackbuilds-users] Graphviz Build Error

Rich Shepard rshepard at appl-ecosys.com
Fri Jun 17 17:00:59 UTC 2011

On Fri, 17 Jun 2011, Greg' Ar Tourter wrote:

> For acroread (which I maintain) you need to run the
> /usr/bin/update-pango-querymodules script so that the module file is
> created for 32bit as well as 64bit. It should do this automatically at
> the next reboot but running it manually should get you going.


   Aha! Just did this.

> Hope this helps

   I had been installing acroread by direct download from Adobe's Web site. I
did not find any acroread in the repository. But, I tried adobe and found
your adobe-reader package. A difference in semantics.

   Before building your package I tried to download xulrunner (noted as a
prerequisite), but the package is not to be found with the given URL because has been replaced with That's downloading now. I'll build
that, then adobe-reader, and report the results.

   I'll bet updating pango-querymodules makes all the difference.

Stay tuned ...


More information about the SlackBuilds-users mailing list