[Slackbuilds-users] Graphviz Build Error

Greg' Ar Tourter artourter at gmail.com
Fri Jun 17 17:07:45 UTC 2011

Hi Rich,

I wouldn't worry too much about xulrunner. It is a dependency that was
noted when I inherited the maintenance. it works without it (it is
just that you can see an error if you call acroread from the command
line which disappears when xulrunner is installed. I still haven't
figured out what that is about.

as for the name change, adobe renamed it adobe-reader so it was
decided to follow upstream in the naming convention. I should probably
add acroread to the tags to help the search.



On 17 June 2011 18:00, Rich Shepard <rshepard at appl-ecosys.com> wrote:
> On Fri, 17 Jun 2011, Greg' Ar Tourter wrote:
>> For acroread (which I maintain) you need to run the
>> /usr/bin/update-pango-querymodules script so that the module file is
>> created for 32bit as well as 64bit. It should do this automatically at
>> the next reboot but running it manually should get you going.
> Greg,
>  Aha! Just did this.
>> Hope this helps
>  I had been installing acroread by direct download from Adobe's Web site. I
> did not find any acroread in the repository. But, I tried adobe and found
> your adobe-reader package. A difference in semantics.
>  Before building your package I tried to download xulrunner (noted as a
> prerequisite), but the package is not to be found with the given URL because
> has been replaced with That's downloading now. I'll build
> that, then adobe-reader, and report the results.
>  I'll bet updating pango-querymodules makes all the difference.
> Stay tuned ...
> Rich
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - http://slackbuilds.org/faq/

More information about the SlackBuilds-users mailing list