[Slackbuilds-users] kipi-plugins requires cmake >= 2.8.9, but slackware 14.0 has 2.8.8

B Watson yalhcru at gmail.com
Sun Feb 24 02:04:07 UTC 2013

On 2/23/13, crocket <crockabiscuit at gmail.com> wrote:
> I couldn't build kipi-plugins because it required cmake >= 2.8.9.

Are you trying to build a newer version than the 1.9.0 that's on the
site? It's building fine here with cmake 2.8.8.

More information about the SlackBuilds-users mailing list