[Slackbuilds-users] Does anyone have a problem with i3status (eg. wifi display)?

Matthew Fillpot mfilpot at gmail.com
Sat Mar 30 16:33:38 UTC 2013

On Mar 30, 2013 12:22 PM, "Marcin Herda" <mherda at slackword.net> wrote:
> Hi all,
> A user reported it to me that i3status does not display the wifi status
correctly (it shows: "W: down" although it is connected). The user solved
the problem by setting setuid bit on i3status. I cannot, however, reproduce
the error. I have tried it on 3 different machines running S14 and -current
and it works fine (ie. It does not require setuid on /usr/bin/i3status for
the wifi status to be displayed as intended).
> Has any of you encountered a similar problem?
> The i3status Makefile sets:
> setcap cap_net_admin=ep
> which, according to i3 developer/author, should suffice and so far has
been sufficient on my systems.
> Any feedback will be greatly appreciated.
> regards
> Marcin
> --
> -- sycamorex
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - http://slackbuilds.org/faq/

I have it on 4 machines and have not encountered that problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20130330/b17dc3ee/attachment.html>

More information about the SlackBuilds-users mailing list