[Slackbuilds-users] Qemu-kvm

John Yost alleytrotter at gmail.com
Sat May 4 21:47:49 UTC 2013

I tried to upgrade to the latest Qemu version 1.4.0. The upgrade went
fine. I did not use usbdir or spice, just the basic Qemu.
When I tried to start the VM with my usual command line .....

"qemu-kvm -usb -ctrl-grab -m 4096 -soundhw es1370 -localtime -vga std
-cdrom /dev/cdrom /mnt/other/VM/winxp.img"

The VM started and told me because xp was modified I needed to certify
it again. No problem except I had no connection to the network so I
could not recertify. I only use this VM to access the bride's bank
account. This particular bank will not allow anything but windows and
IE. (No she will not change banks. It's a family thing)

I dropped back to qemu-kvm-1.2.0 and all was back to normal

Can anyone advise me on what I need to change in my command line so
1.4.0 will start the VM with an internet connection? From everything I
have read that cmdline should have started with the simple network

Maybe I should be asking this elsewhere?


John David Yost
pub   4096R/E23E3A2A 2012-04-29 [expires: 2013-04-29]

More information about the SlackBuilds-users mailing list