[Slackbuilds-users] Qemu-kvm

King Beowulf kingbeowulf at gmail.com
Sun May 5 03:37:00 UTC 2013

On 05/04/2013 02:47 PM, John Yost wrote:
> I tried to upgrade to the latest Qemu version 1.4.0. The upgrade went
> fine. I did not use usbdir or spice, just the basic Qemu.
> When I tried to start the VM with my usual command line .....
> "qemu-kvm -usb -ctrl-grab -m 4096 -soundhw es1370 -localtime -vga std
> -cdrom /dev/cdrom /mnt/other/VM/winxp.img"
> I dropped back to qemu-kvm-1.2.0 and all was back to normal
> Can anyone advise me on what I need to change in my command line so
> 1.4.0 will start the VM with an internet connection? From everything I
> have read that cmdline should have started with the simple network
> activated.
> Maybe I should be asking this elsewhere?
> Cheers
> John

I am not running any windows VMs at the moment, but a snippet from AQEMU
front end running Slackware is:

-net nic,vlan=0,macaddr=00:f7:a5:88:89:c1,model=virtio
-net user,vlan=0,hostname=phantom32

change hostname, macaddr, model as needed. I think, more simply you may
only need

-netdev user,id=xxxxx

More information about the SlackBuilds-users mailing list