[Slackbuilds-users] ePDFViewer SBo

John Vogel jvogel4 at stny.rr.com
Sun Apr 13 12:57:59 UTC 2014

On Sun, 13 Apr 2014 12:32:24 +0100
Nick Warne <nick at linicks.net> wrote:

> For some time now, ePDFViewer doesn't display images any more for me, 
> and as I like the lightweightness (such a word?) of this application, I 
> looked into it today.
> For an example, the manual for Qxw (my Slackbuild) shows this behaviour:
> http://www.quinapalus.com/qxw-guide-20140131.pdf
> Load this up - do you see the screenshots?  I have found if you rotate 
> the page right/left they then appear - but vieing the document the 
> right-way-up or upside-down the images are just grey squares.
> I rebuilt ePDFViewer, and still no go.  Anybody else see this behaviour?
> Nick


I tested ePDFview with the file you linked and I see the same symptoms.
I've searched the web for the homepage of ePDFview, to no avail. I've
found references in Fedora, Debian and Gentoo bug reports that this
project is dead. This bug you is reported at least on both Debian and
Fedora, with no fix and the package is orphaned by both distributions.
Gentoo dropped the package all together.

As a side note, I tried that pdf on some other pdf readers:
mupdf: rendered good, but if you are accustomed to gui for your view,
	then mupdf's cli interface maybe too spartan.
qpdfview: rendered good. not as lightweight as ePDFview and uses qt
	instead of gtk.
zathura: rendered good. very lightwieght. keyboard-centric, not point
	and click friendly. (personally, I like it, but I use tiling
	window manager and lean towards apps like this one).
xpdf: rendered good. not lightweight. I've used this for a long time
	with no complaints.


More information about the SlackBuilds-users mailing list