[Slackbuilds-users] Error while installing package fontforge (20141014)

Klaatu klaatu at straightedgelinux.com
Wed Dec 10 06:48:36 UTC 2014

On 12/10/2014 06:17 PM, Kyle Guinn wrote:
> On 12/9/14, Christoph Willing <chris.willing at iinet.net.au> wrote:
>> Maybe multilib can be implicated in the fontforge build failures but I
>> think there's some other factor involved too.
> I tried building it about a week ago or so, got what I believe is the
> same error.  It's on a 64-bit machine, but that machine is not and has
> never been multilib.  Must be a conflict with some other package.  I
> haven't had time to narrow it down yet.
> Just a hunch, maybe it's conflicting with an older version of fontforge?
> -Kyle
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - http://slackbuilds.org/faq/

Fontforge compiled ok on both my 64bit and multilib systems, for what
that's worth. Just tried tonight.


More information about the SlackBuilds-users mailing list