[Slackbuilds-users] Upgraded to -14.1: Cannot Run Perl App in Apache [RESOLVED]

Rich Shepard rshepard at appl-ecosys.com
Tue Mar 11 19:30:20 UTC 2014

On Tue, 11 Mar 2014, Matteo Bernardini wrote:

> I just tried again the newest svn version of mod_perl and seems to
> work fine on the latest httpd


   It worked fine here, too, with httpd-2.4.6. Thank you!!

   I now see the login page, but that throws and 'internal server error.'
Reading /var/log/httpd/error_log it appears that despite my thinking I had
upgraded all perl modules, apparently DBD::Pg was not upgraded. That should
be easy to fix.

> then I tried an install of ledger123 and THAT it's a PITA, but it seems
> not having anything specific to do with mod_perl on Slackware-14.1...

   Yeah, Dieter did a sloppy job coding this application; that's why L123 is
so much better, and so is LedgerSMB (a fork from SL many years ago). I've
been using this application for the past 14 years so I don't need to futz
with an installation.

Much appreciated,


More information about the SlackBuilds-users mailing list