[Slackbuilds-users] Unable to submit updates: mx4.partnerconsole.net rejects my email address

Duncan Roe duncan_roe at acslink.net.au
Sat Jan 31 13:49:43 UTC 2015

On Sat, Jan 31, 2015 at 04:25:36AM -0600, Rob McGee wrote:
> On Sat, Jan 31, 2015 at 07:45:36PM +1100, Duncan Roe wrote:
> > There are new versions of libnftnl and nft, but when I tried to
> > submit the new Slackbuilds, I got the message:
> >
> >  duncan_roe at acslink.net.au was rejected by mx4.partnerconsole.net.
> >  Go back and enter a valid E-Mail address.
> >
> > duncan_roe at acslink.net.au *is* my email address! Can someone fix
> > mx4 please?
> We can't.  You will have to ask your email provider.  The
> http://slackbuilds.org/submit/ form is telling you what it
> encountered while trying to verify your address.
> This problem is often caused by things like greylisting.  In that
> case, you can usually succeed by trying again in 5 minutes or so.

Thanks for the suggestion - they did indeed work when I tried again,

Cheers ... Duncan.

More information about the SlackBuilds-users mailing list