[Slackbuilds-users] PTLib doesn't compile any more on -current

Willy Sudiarto Raharjo willysr at slackbuilds.org
Sun Apr 17 09:35:03 UTC 2016

> Just a heads up that PTLib doesn't seem to compile any more on
> Slackware-current. I've tried to make sense of the error message below
> and googled, and it would appear it might be related to the version of
> Bison not supporting certain options any more - but I can't really make
> sense of things. I also tried the slightly newer ptlib-2.10.11. Then
> again, PTLib seems to have been last updated in 2013, so maybe it just
> won't compile on a modern system any more. If anybody has any hints,
> they are most welcome.

i just tested on x86 and it worked fine (not yet tested in x86_64)

  MD5SUM check for ptlib-2.10.10.tar.xz ... OK
  Building package ptlib-2.10.10-i486-1_SBo.tgz ... OK
  Installing package ptlib-2.10.10-i486-1_SBo.tgz ... OK

Willy Sudiarto Raharjo

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20160417/0a5fd1b3/attachment.asc>

More information about the SlackBuilds-users mailing list