[Slackbuilds-users] find in SlackBuilds: again

Willy Sudiarto Raharjo willysr at slackbuilds.org
Sun Apr 24 14:32:09 UTC 2016

> Are you sure that find in SlackBuilds should have the -L switched on?
> What if there's source tarball containing soft link to, say, /etc?
> I ran into this problem using the template SlackBuild. Fortunately, the
> tarball is mine, it only contained soft link to /tmp and I ran it as
> regular user.
> BTW, I had a look at a few SlackBuilds in -current and find does not
> have -L switched on.
> What are your thoughts?

That must be the old scripts which never gets updated again
new or up to date scripts mostly have -L applied already

Willy Sudiarto Raharjo

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20160424/677920d9/attachment.asc>

More information about the SlackBuilds-users mailing list