[Slackbuilds-users] qt5 update in master

Diego Borghetti bdiego at gmail.com
Mon Jun 20 09:11:54 UTC 2016

I just try that here and also work (as root). I'm going to give a
check to the policy files too, see if I can spot the problem.

On Mon, Jun 20, 2016 at 1:55 AM, Willy Sudiarto Raharjo
<willysr at slackbuilds.org> wrote:
>> I try to update cmst to a new version and so far, no luck to make it work again.
>> The qt5 version is not the problem, that is fine. It's the dbus and
>> connman interface and to be honest, I'm tire of fight with
>> dbus/connman.
>> I already remove the package from my system and I'm using my old
>> method to handle the networking. I would say keep the package for 14.1
>> if you want (which is working without problem) or remove it from
>> slackbuilds.
> I tried to build latest 2016.04.03 and it worked here, but i need to use
> root user instead of normal user when running it.
> maybe i need to start investigating the policy files
> --
> Willy Sudiarto Raharjo
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - http://slackbuilds.org/faq/



More information about the SlackBuilds-users mailing list