[Slackbuilds-users] ffmpeg and tetex

Willy Sudiarto Raharjo willysr at slackbuilds.org
Sat Nov 5 11:52:07 UTC 2016

>> In the terminal you build in:
>> source /etc/profile.de/tetex.sh
>> It seems you installed tetex, but didn't login again or reboot. That would
>> have fixed your issue also.
> Aha! That's what I was missing. The first time I tried installing vlc, I
> did not have any latex package installed. When I got that error, I
> simply installed tetex and tried again. So I guess it's not really an
> issue, but maybe it would be a good idea for the maintainer to put that
> info you just told me in the README or the error message.

You should run the script using "su -" instead of "su"
That should solve the problem with tetex PATH

Willy Sudiarto Raharjo

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20161105/c6ece650/attachment-0001.asc>

More information about the SlackBuilds-users mailing list