[Slackbuilds-users] egoboo?

David Melik dchmelik at gmail.com
Sun May 21 09:01:07 UTC 2017

On 05/21/2017 01:38 AM, Willy Sudiarto Raharjo wrote:
>> I don't normally report something until I've seen it a couple/few times.
>> I changed that line to the below.
>>    patch --binary -p1 < $CWD/keyboard_directions.patch
>> Then the exact same thing (same file, same error and place) happened.
> Hm... i guess git changed it during commit due to the original source is
> (probably) written in Windows and Linux environment.
> i gzip the patch for now and see if it works in your environment
> on my VM, it works (before and after) committing now. Previously, it
> failed to build after i ran git commit.
> egoboo-2.8.1/src/run_astyle.sh
> patching file src/game/game.c
> make -C ./enet all
> make[1]: Entering directory '/tmp/SBo/egoboo-2.8.1/src/enet'
> gcc -Os -Iinclude   -c -o host.o host.c
> gcc -Os -Iinclude   -c -o list.o list.c
> gcc -Os -Iinclude   -c -o memory.o memory.c
> gcc -Os -Iinclude   -c -o packet.o packet.c
> gcc -Os -Iinclude   -c -o peer.o peer.c
> gcc -Os -Iinclude   -c -o protocol.o protocol.c
> gcc -Os -Iinclude   -c -o unix.o unix.c
> please have another look on the branch
> https://git.slackbuilds.org/slackbuilds/log/?h=egoboo-review

After your recent email to me (off SlackBuilds-users for some reason,) I 
got the game to start... haven't gotten into trying it (going to see if 
some friends will play it or others in SBo games list.)

More information about the SlackBuilds-users mailing list