[Slackbuilds-users] Atom 1.23.3 fails to build

Willy Sudiarto Raharjo willysr at slackbuilds.org
Mon Jun 4 02:20:52 UTC 2018

> One correction - I changed the default $TAG and $TMP in the SlackBuild
> for my own build and forgot to change them back before creating the
> patch. Please disregard those changes.

> I found an issue on Github related to this problem, which was resolved
> after the 1.23.3 release:
> https://github.com/atom/atom/issues/16777
> Based on that information, I tried building 1.27.2 instead, and it
> worked without issue; all I did was change the version number. So can we
> get atom updated to that version? A patch is attached, though it is
> quite trivial. I did make one small change to the .desktop file,
> however.

Hi Daniel

Thanks for the patch
I tested and it seems to have the same issue as before
It need to run it twice before it built normally and it's already
covered in the README

Willy Sudiarto Raharjo

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 195 bytes
Desc: OpenPGP digital signature
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20180604/3092ddab/attachment.asc>

More information about the SlackBuilds-users mailing list